Mobotix Live remote access to Camera not working


I am running Q24 and M73 cameras whilst trying to access them using the Mobotix Live app on the abroad location setting. It does not display a picture from the app, but the same url works from my chrome browser.

I use my own firewall dns service hosted by the manufacturer to receive the correct IP for my home broadband. That works because the url works from a browser.

I do a NAT at the firewall to access the webserver on the camera. It works from chrome to for example http://camera1.myfirewall.dns:244 as the firewall translates it via NAT to the webserver on port 80 internally on the camera.

Does the Mobotix Live only work with the preferred dynamic dns providers in the mobotix camera config or will it work with any url? In which case, is the live app able to be placed into a diag mode to see what is going on, because its behaviour is different to the web url method which works perfectly.

My firewall notifies the camera is uploading to my internet address on my phone provider network when I access via a browser url. But when using Mobotix Live no such notification occurs as there is no picture.

Hello Kul

In principle, the MOBOTIX LIVE APP supports any Dynamic DNS services such as or No-IP to connect to the camera remotely.

In the MOBOTIX LIVE APP, you only need to enter a public URL with the corresponding port to reach the camera externally. It is also important whether port 80 for http of the camera is passed through or port 443 for HTTPS.

The settings that have to be made in the MOBOTIX LIVE APP are well described in the following article.

Cameras are only addressed via the remote connection if the Live App has activated the Location “Abroad” mode (I would always choose this as the default mode even if the smartphone is in the local network for a short time to avoid switching).

A good approach from them was to test the corresponding remote URl in the browser first, if this works only the information in the Live App must be transferred correctly as described above.

If you are not using a typical Dyn DNS service but a service that implements the remote connection via a proxy, this is possible via a browser but is not supported by the Live App! In this case, switch to, for example.

Here are a report to setup dyn dns in the MOBOTIX Cameras:

Hello Mx-JoergS

Thanks for the details to setup remote access.

I have setup the camera as per those details. I am just using the url for my firewall and then port forwarding on port 244.

It works perfectly accessing the camera remotely via the url.

The app does not like the same url path and it does not day why it fails. I tried using a different higher no port for the app, it still fails.

I dont want to use a different third party dynamic dns provider, as my firewall already performs the functions to access my devices remotely.

Can the app devs test my url in verbose mode if I setup an account for them?

Hi Kul

Did you manage to fix the problem ? I have a similar problem but I have a static IP so I don’t need dydns.

I can access the camera via a browser but not via the app .


Hi Michael

Yes my access is working now.

I have set the local network url to e.g. http://camera:80 and my ext url is http://camera.dnscoprovider:port no.

Also on my firewall which is hosting my dns via the manufacturers own dns website rather than using dyndns, I put in a port forwarding rule for the port no chosen to redirect to that devices int IP on port 80.

I do not have have a secure https connection configured. There isnt anything special or unique in the configuration. Have you updated to the latest camera firmware and made sure the mobotix app is upto date too. Final thing reboot the camera and phone (if your using the app from there).

I must say, it has been a while since i tried the app as it wasnt working as per my question being posted, but I cant remember if I got it working or not as I usually access the camera via chrome from my mobile. I may have reverted to that method.

Checking it now, it is working via the app too.

I would confirm if the url path works on a web browser, and then logically the app should work too.

If after all of the above it doesnt, then all I can say is wait as I never did anything to the config after that if I recall correctly, because I thought the app didnt function correctly.


Checked it today remotely, I can access 3 cameras successfully via a webpage, but only 2 of 3 via the app. I dont know what the app is doing in the background which causes it to fail to access one of the cameras.

M73 - one works one fails via the app
Q24 - this old unit works via the app

All accessible via webpage.