Ausfälle und Softwarebugs? T26 / MX-Display3

Moin

Ich habe ein Problem mit unserem System.
Besteht aus:
Türstation T26
BellRFid mit Doppeltaste
3x MXDisplay3

Der Nutzer bemerkte, das die “Klingel nicht geht”. Hab das getestet, an der T26 macht es DingDong, am MXDisplay passiert nichts. Die zweite Taste geht auf eine anderes Display. Dort gab es keine Probleme.
Hab dann nachgesehen. Auf dem Display ist oben in der Leiste ein ! zu sehen. Neben der kleinen Uhr.
Hab dann den Stecker gezogen und einen Neustart damit erzwungen… Danach lief es wieder.

Sowas ist natürlich unschön. Das Display ist in der Wache der nautischen Revierzentrale im Einsatz. Und wenn der Lotse nicht reinkommt, ist das ungünstig. Sind solche Ausfälle bekannt, gibt es ggf. Softwareupdates? Anbei das Bild des Softwarestands.

Vielen Dank
[edit] Die Firmware ist wohl aktuell… Die Geräte sind übrigens alle am selben POE Switch angeschlossen…

Hallo RudiOnThe Air,

Wenn dieses Problem nach einer längeren Laufzeit eintritt, wird es wahrscheinlich durch eine Zeitdrift der einzelnen Geräte zueinander liegen. Alle Geräte müssen relativ Zeitsynchron sein, damit das Display und andere Endgeräte der Türstation den Klingelbefehl nicht verwerfen.

Optimal wäre natürlich, wenn alle mit dem gleichen NTP Server synchronisieren würden.
Ist kein Internetzugang möglich oder erwünscht, kann ein Router den NTP-Server stellen. Oder alternativ eine GPS-Box im System. Ist auch das nicht möglich, würde sich zumindest die Türstation selbst als Zeitgeber für die Displays anbieten.
Dazu im Admin Menü der Kamera -->Datum und Uhrzeit

  • Zeit und Datum Prüfen, und ggf. manuell oder mit setzten der Kamerazeit auf die Zeit des verwendeten PCs setzen.
  • Einen Zeitserver im Internet oder eine andere Quelle eintragen
  • Die Option “Kamera als Zeitserver verwenden” aktivieren

Nun kann in den Displays die IP-Adresse der Kamera als Zeitserver eingestellt werden.
(Einstellungen > Installation > Displaykonfiguration)