[Closed] Dual sensor camera with only 1 sensor now working?

I have an M12-sec-d43-n43 which is 10 + years old and have worked perfectly since new.

Recently i noticed the N43 sensor has disappeared and i cant get it bck in software.

The camera knows it is a dual sensor model but it offers no settings for switching over or adjusting setup of the other lens.

I have tried resetting and restoring the config but still no luck.

Any ideas and advice wouldnbe welcome.


Does the ip:port/control/camerainfo? show 2 image sensors under “Systems” ?
Any hints in the System Messages?

Hello m0xmx,
Your problem has no solution, it is a problem of the sensor, There was a series of M12 with that problem, I had to repair a few. Although this you can confirm it better in support.
You have a somewhat seedy solution, but it works temporarily.

If you have another M12 that works well, copy these sections and paste it into the M12 with the problem.

SECTION camdriver
SECTION imageimprover

Probably the problem will be solved until you do a reboot or randomly.

If this is not your problem, every time the sensor disappears, copy and paste the sections.

But in the end the only solution is to repair it or make a change to an M16.

Greetings and luck