Problem accessing any camera through the Web Client

Hello everybody
I am trying to use web Client from a pc against the server where the Mobotix HUB L1 is installed, but it does not work.
Looking at the Mobile center icon, it tells me that MOBOTIX HUB mobile server 2020R3 is not compatible with Mobotix Hub L1 2020 R3.
The L1 license does not include this service?
Or is there some mistake in the configuration that I need to fix?
I have tested with the deskClient on the same PC, and I can see the camera streams.
I have tried from the same server, and can’t access from the browser either.
Best Regards


For web client you can access through Explorer, Mozilla Chrome and so on
Here is the explorer list allowed to access to cameras

You could try with this structure



Hub Mobile Server is for mobile devices


I have tried this solution, but the browser refuses the connection.
I have tried to do a telnet from the server where it is connected and it doesn’t respond to port 8081.
It is not a firewall problem because I have everything disabled.

Anything I have missed?
Best Regards

Did you check that you don’t have anything else running on 8081 port?

Check with this example:


To find out which processes are using the required port, open a command prompt and type this command:
NETSTAT -aon | find ":8081"

The result will be something like this:
TCP [::]: 8081 [::]:0 LISTENING 2160

Note : The process number (2160) changes every time the service is started!

Running the commands below will reveal the tools/services hidden behind the process IDs:
TASKLIST| find "2160"

The result will look like this:

C:\WINDOWS\system32>tasklist | find " 2160 "
macmnsvc.exe 2160 Services 0 12.620 K

Hello again, sorry for the wait.
I have tried this procedure but in fact I don’t have anything running through that port.

Any other reason why it might be.
I am testing on the same host.
Best Regards and thank you for your time.

Hello again,
I have already talked to Mobotix support about this issue and they have suggested me to install another version of the program with another license.
When I did it, I saw that the problem was solved and I could use the WebClient without problems.
It seems that the version I had 2020R3, could have some problem with the mobile server.

Thanks for the help

1 Like